DE:Beginners Guide 1.3.3.1

From OpenStreetMap Wiki
Jump to: navigation, search
Verfügbare Sprachen — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް
  Get help   About OpenStreetMap   Browsing   How to contribute   Contribute map data   Editors   Glossary   Beginner's Guide ±

Daten in JOSM herunterladen

Bevor man mit JOSM zu editieren anfängt, müssen OSM-Daten und GPS Tracklogs von der OSM-Datenbank in die Anwendung geladen werden:

  1. Klicke Datei -> Vom OSM-Server herunterladen im Menü
  2. Navigiere zu dem Bereich, den Sie editieren wollen, indem Sie folgendes benutzen:
    1. Mausrad: zoomen
    2. Rechtsklick und Ziehen: die Karte bewegen
    3. Linksklick und Ziehen: den Bereich zum Download markieren
  3. Oben beim Downloadfenster auswählen, was man herunterladen will:
    1. OpenStreetMap Daten: OSM Kartendaten, diese wird man editieren, deswegen wird man die wohl brauchen
    2. GPS-Rohdaten: Daten, die von GPS-Geräten der OSM-Nutzer aufgezeichnet wurden. Es wird empfohlen, alle GPS-Tracks für genaueres Zeichnen herunterzuladen.
  4. Klicke Daten herunterladen.

Wichtig: JOSM wird den Bereich außerhalb des Heruntergeladenen schraffieren. Man sollte nie im schraffierten Bereich editieren, weil dort schon Objekte vorhanden sein könnten, die man einzeichnen will.

Betätigt man "Vom OSM-Server herunterladen" im Menü später, wird der derzeit angesehene Bereich automatisch ausgewählt, damit man einfach benachbarte Bereiche der Karte herunterladen kann. Keine Sorge, das wird die bereits bearbeiteten Objekte nicht beeinflussen und bereits heruntergeladene OSM-Objekte nicht duplizieren.

Man kann seine eigenen GPS-Tracks öffnen, indem man das Datei -> Öffnen Menü (.gpx Format) benutzt. Aber es ist empfohlen, die GPS-Tracks der anderen Nutzer wegen der besseren Genauigkeit auch herunterzuladen.


  • Frage: Welchen Nutzername und welches Passwort benötigt JOSM?
  • Antwort: Die E-Mail-Adresse und das Passwort, mit dem man als OSM account registriert ist (nicht vom Wiki). Es wird empfohlen, kein wichtiges Passwort zu benutzen, da die Daten unverschlüsselt zu OSM gesendet werden. Um eine verschlüsselte sichere Authentifizierung zu benutzen, kann man Oauth (Bearbeiten > Einstellungen > Verbindungseinstellungen) benutzen.