DE:Historical Objects/Anleitungen

From OpenStreetMap Wiki
Jump to: navigation, search
Verfügbare Sprachen — Historical Objects/Instructions
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

Georeferenzierung mit Qgis

Einleitung

Diese Anleitung bezieht sich auf das Projekt German Maps, Topographische Karte 1:25,000 1936 als Hintergrundlayer.
Zum Einlesen des Referenzlayers OpenStreetMap wird eine Internetverbindung benötigt.

Installation

QGIS kann so installiert werden:

Für Windows, lade den Installer herunter (181-191 MB) und starte ihn. Die Installation erfolgt dann automatisch.
Für andere Plattformen stehen auf dieser Seite ebenso eine Anleitung und Installationspakete zur Verfügung.

Die Georeferenzierung mit Qgis erfordert, dass Gdal installiert ist.

Downloadquellen

Download German-Maps Karten

Zum schnelleren Finden der richtigen Karte kann Netzwolfs Blattschnitt der TK25 Karte verwendet werden.

Die ID der Blattschnitt-Karte ist identisch mit der ID der German-Maps Karte.
Der Download der Karte erfolgt unter German Maps
Dort im Suchfeld die ID der Karte eingeben:
ID im Suchfeld eingeben
Hinweis
die ID Suche funktioniert immer nur von der Startseite German Maps aus!!!
Karte gefunden
Auf der Seite mit Herunterladen -> groß (>500x500) die Karte downloaden
Herunterladen, groß (>500x500)
Anschließend ist der Rand mit Legende mit einem Grafikprogramm zu entfernen,
und die Karte im *.png Format !!neu zu speichern.

Georeferenzierung mit mit dem Freehand Georeferenzer

Video

Georeferenzierung mit Referenzpunkten

Qgis starten, und unter
Web -> Openlayers Plugin -> Openstreetmap aktivieren wir OpenStreetMap als Referenzlayer.
Hinweis
eventuell muß das Openlayers Plugin erst unter Erweiterungen -> Erweiterungen verwalten und installieren aktiviert bzw. installiert werden.
OpenStreetMap als Referenzlayer laden
OpenStreetMap Layer geladen
Zur Hilfe beim Auffinden der Kartenecken, die tk25.gpx Blattübersicht downloaden, entpacken und anschließend unter:
Vektor -> GPS -> GPS-Werkzeuge in Qgis laden
Hinweis
eventuell muß das GPS-Werkzeuge-Plugin erst unter Erweiterungen -> Erweiterungen verwalten und installieren aktiviert bzw. installiert werden.
GPS-Werkzeuge wählen
Datei Suchen
tk25.gpx auswählen
nur Spuren auswählen
Blattübersicht tk25.gpx geladen
Laden der zu georeferenzierenden Karte mit
Raster -> Georeferenzierung -> Georeferenzierung
Hinweis
eventuell muß das GDAL-Georeferenzierungs-Plugin erst unter Erweiterungen -> Erweiterungen verwalten und installieren aktiviert bzw. installiert werden.
Georeferenzierungs Fenster öffnen
Im Gereferenzierungsfenster Datei -> Raster öffnen anklicken und Karte laden:
Im Georeferenzierungsfenster Karte laden
Als Projektion WGS 84 / Pseudo Mercator EPSG:3857 wählen
Pseudo Mercator EPSG:3857 wählen
Karte geladen
Mit dem Mausrad, oder Handauswahl bzw. + oder - zur linken oberen Ecke zoomen
Zur linken oberen Ecke zoomen
Ins Qgis Hauptfenster wechseln,und ebenfalls in die linke obere Ecke des Blattschnittes der Karte zoomen
Obere linke Blattschnittecke im Referenzlayer
Ins Georeferenzierungsfenster wechseln
Bearbeiten -> Punkt hinzufügen auswählen, und eine markannte Stelle im Georeferenzierungsfenster anklicken,
die auch im Referenzlayer des Qgis-Hauptfensters erkennbar ist.
Im Kartenkoordinaten eingeben Fenster -> Aus Kartenanzeige anklicken.
Aus Kartenanzeige auswählen
Es wird automatisch ins Qgis Hauptfenster gewechselt, wo die markannte Stelle wie im Georeferenzierungsfenster angeklickt wird.
Das Kartenkoordinaten eingeben Fenster erscheint wieder mit den x/y Koordinaten.
Dies bestätigen wir mit OK
Im Kartenkoordinaten eingeben Fenster mit OK bestätigen
Anschließend haben wir den Passpunkt im Georeferenzierungsfenster
Der Passpunkt im Georeferenzierungsfenster
und im Referenzlayer sichtbar.
Der Passpunkt im Referenzlayer
Das Setzen der Passpunkte wiederholen wir an den restlichen drei Ecken der Karte
Die vier Passpunkte im Georeferenzierungslayer
Die vier Passpunkte im Georeferenzierungslayer
und im Referenzlayer
Die vier Passpunkte im Referenzlayer
Im Georeferenzierungsfenster machen wir folgende Einstellungen unter
Einstellungen -> Transformationseinstellungen
Als Ausgaberaster wird der Speicherort der Geotiff Datei gewählt.
Anschließend mit OK bestätigen.
(Hinweis: Eine sehr gute Angleichung erhält man mit der Einstellung Transformationstyp: Thin Plate Spline bei der Verwendung von etwa 12 Passpunkten. Ich nehme immer 4 in den Ecken, 4 an den Kanten und 4 in der Mitte verteilt. Das erfordert etwas mehr Zeit, lohnt sich aber)
Transformationseinstellungen
Zur Sicherheit speichern wir nun die Passpunkte im Georeferenzierungsfenster unter
Datei -> Passpunkte speichern als
Im Anschluß kann die Georeferenzierung gestartet werden mit
Datei -> Georeferenzierung starten
Die Geotiff-Datei wird automatisch ins Hauptfenster von Qgis geladen
Die Geotiff-Datei im Hauptfenster
Dort wird zur Überprüfung der Geotiff-Layer mit der rechten Maustaste angeklickt, und unter Eigenschaften die Transparenz auf 50% gestellt
Die Geotiff-Datei Einstellungen
Die Geotiff-Datei Transparent machen
Reinzoomen und passt :-)
Die Geotiff-Datei und Referenzkarte passen