DE talk:Datenexport mit OSMExport

From OpenStreetMap Wiki
Jump to: navigation, search

Moin Moin,

ich hab eine kleines Problem: ich probiere gerade die Konvertierung eines OSMfiles in ein Shapefile aus - per OSMEXPORT. Hab auch die Intallation von Ruby und die Regeldatei soweit ganz gut hinbekommen (installiert habe ich folgende versionen: ruby186-26.exe, osmlib-base-0.1.3.gem, osmlib-export-0.1.3.gem, GeoRuby-1.3.4.gem und libxmlrelease). Es wird zwar ein Shapefile erstellt, dieses ist aber leer. Jetzt bekomme ich die fehlermeldung im dos-fenster "...StreamParser only understands osm file version 0.5...". hat das evtl. mit der Umstellung der Api von 0.5 auf 0.6 zu tun?

Ich bin für jede hilfe dankbar.

HOlger 15.5.09 9:00