Tr:Beginners Guide 1.3.3.1

From OpenStreetMap Wiki
Jump to: navigation, search
Mevcut diller — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

JOSM'a Veri İndirme

Before you start to edit by JOSM, you need to download OSM data and GPS traces from OSM database into the application:

  1. Click File -> Download from OSM menu
  2. Navigate to the area you wish to edit, by using:
    1. Mouse wheel: zoom in/out
    2. Right click and drag: move the map
    3. Left click and drag: mark the area to download
  3. At the top of the download window choose what to download:
    1. OpenStreetMap Data: OSM map data, you will edit this, so you will certainly need this.
    2. Raw GPS Data: Data gathered from GPSs by OSM users. It's recommended to download all GPS tracks for more accurate drawing.
  4. Click Download

Important: JOSM will hatch the area outside the downloaded area. Never edit on the hatched area, because it may already contain the objects you wish to draw.

If you press the "Download from OSM" menu later, it will select the currently viewed area automatically, so you can easily download adjoining parts of the map. Don't worry, this will not affect your already edited objects and it will not duplicate already downloaded OSM objects.

You can open your own GPS tracks using the File -> Open... menu (.gpx format). But it is recommended to download other users' GPS tracks too, for better accuracy.


  • Q: What user name and password does JOSM require?
  • A: The e-mail address and password that you registered as OSM account (not of the wiki). It is advised that you do not use an important password as data is sent unencrypted to OSM. To use encrypted secure authentication, try OAuth (Edit -> Preferences -> Connection settings).

Previous | Next