User talk:Paulhurleyuk

From OpenStreetMap Wiki
Jump to: navigation, search

Party Render

have you installed the pygame libraries? --EdoM (lets talk about it) 21:58, 6 March 2008 (UTC)

Yes (I assume it's being included by default.) I'm running Kubuntu 7.10 (uname 2.6.22-14-generic), Python 2.5.1, PyGame 1.7.1. They're all installed via the ubuntu package manager, so I don't know if there's anything else I need to do to make sure the PyGame library get's included ? --Paulhurleyuk 21:46, 7 March 2008 (UTC)