Talk:Relations/Proposed/Give way

From OpenStreetMap Wiki
Jump to: navigation, search

Relation or Restriction

please have a look on this tag proposal: What do you think? -- HiB (talk)

Priority instead of Give way relation

I think this relation should be named as priority - type=priority. the key priority already exist: so only thing to do is to define new values/members for it. priority=no would means this equal roads in intersection: priority=give_way priority=stop and members for the same as proposed in this page.

hours_on, hours_off etc.

Please consider reuising the same system for these as in opening_hours=*, otherwise you unnecesarily have to solve all the problems they had to during years.

Traffic control proposed relation

What about Proposed_features/Relation:type=traffic_control ? It`s older, wider used and, imho, clearer, but, unfortunately, abandoned proposal. I do not see advantages of `give way proposal` before `traffic_control`. Or may be someone can pick up, improve and rework `traffic_control` relation proposal? Avatar6 (talk) 13:18, 9 January 2015 (UTC)

Implications for navigation software

I feel that this proposal or something like this is vitally important so that navigation software can correctly announce turns where unusual priorities make the correct choice non-obvious and hard to infer. --Muzer (talk) 00:14, 15 June 2016 (UTC)