Talk:JOSM/Plugins/MapPIN'on OSM

From OpenStreetMap Wiki
Jump to: navigation, search

Version 4 not working on my version of Josm

Version 4 of this plugin is not working on my version of Josm unstable 2989 . At the start of JOSM it asks to disable the plugin, without any other option. logictheo 19:54, 26 February 2010 (UTC)