Hu:Beginners Guide 1.3.3.2

From OpenStreetMap Wiki
(Redirected from HU:Beginners Guide 1.3.3.2)
Jump to: navigation, search
Más nyelveken — Beginners Guide 1.3.3.2
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

Hogyan készítsd el az első egyszerű utadat JOSM-ben

Kezdők kézikönyve      mvsz
JOSM LinieZeichnenIcon.png

Pontok és vonalak rajzolása

  1. Aktiváld a rajzolás eszközt, a Pontok rajzolása ikonra kattintva.
  2. Nyomd meg az Esc billentyűt a korábbi esetleges kijelölés megszüntetéséhez.
  3. A térképen kattintgatva rajzold meg a szükséges vonal egyes szakaszait, például a GPS nyomvonalat vagy a Bing műholdképen látható utat követve.
  4. Az Esc megnyomásával fejezheted be a vonalat.

Egy másik vonalból kiinduló vonal rajzolásához, elsőként a meglévő vonalra vagy pontra kattints. Amikor a JOSM érzékeli, hogy melyik vonalból vagy pontból szeretnél kiindulni, átszínezi azt (lásd az animációt).

A kipróbáláshoz nyithatsz egy üres réteget is a File -> New layer menüvel, de a végén ne töltsd fel a próbákat.

Hibásan és helyesen csatlakoztatott vonalak. Több vonal metszéspontját egy picit nagyobb négyzet jelöli és elmozgatáskor minden kapcsolódó vonal követi.
A JOSM felvillantással és a kurzor megváltoztatásával jelzi amikor vonal csatlakoztatást fog létrehozni.

Pontok és vonalak módosítása

JOSM AuswahlIcon.png

Vonalak vagy egyéni pontok mozgatásához először jelöld ki azokat (Kijelölés ikonnal), majd vonszold, ahová szeretnéd.

A Del gombbal törölheted a kijelölt pontot vagy vonalat.

Utca berajzolása Bing műholdképről

Utca berajzolása Bing kép követésével.

A műholdkép megjelenítése és kalibrálása után, a Pontok rajzolása módban az útkereszteződésekre és töréspontokra kattintva rajzolhatod meg az első utcáidat.


Utca berajzolása GPS nyomvonalról

Utca berajzolása GPS nyomvonal követésével.

A GPX betöltése után (lásd a korábbi fejezetet), a Pontok rajzolása módban az útkereszteződésekre és töréspontokra kattintva rajzolhatod meg az első utcáidat.


Utak rajzolása

Akár műholdképről, akár GPS-ről rajzolsz, a módszer ugyanaz.

  • Csak oda kell pontot rajzolni, ahol törés van a vonalban vagy több vonal találkozik.
  • Ne felejts el pontot rajzolni a kereszteződésekbe (utólag is lehetséges).
  • Ahol különböző tulajdonságokkal rendelkezik az utca (pl. változik a neve vagy más tulajdonsága), a vonalat meg kell szakítani. Így egy-egy utca általában sok különálló vonalból áll. (Utólag is lehetséges: Eszközök -> Vonal kettévágása, ellentéte az Eszközök -> Vonalak egyesítése).
  • Az egyes vonalaknak és pontoknak címkékkel adhatsz jelentést (lásd később).
  • További szerkesztési segítséget a JOSM útmutatóban találsz.

3. Címkézés

Josm Properties.png

Címkékkel adhatod meg, hogy az adott vonal például út vagy folyó, a pont egy bolt vagy egy víztorony.

  1. Címkézéshez először jelöld ki a megfelelő vonalat vagy pontot.
  2. Ha jónak látod, válassz egy alap címkézést a Címkék menüből (alkalmazás után bármikor módosítható).
  3. Add meg vagy pontosítsd a címkéket a Tulajdonságok/Tagságok ablakban. A címkézés részleteit lásd a következő fejezetben!
  4. A már címkézett vonalak és pontok színe megváltozik.

Előző | Következő