Talk:Java Applet Development

From OpenStreetMap Wiki
Jump to: navigation, search

Requiring flash is hard on those of us who use BSD as there isn't a flash client. Java is much more open. Secretlondon 18:35, 8 March 2007 (UTC)

There's no question of "requiring" - we have two editors (Flash and Java), let's offer both and give people the choice. Java 1.5 is not available for all systems either. --Richard 19:55, 8 March 2007 (UTC)
The page seems to imply that this is about to be replaced with the flash client Potlatch. Secretlondon 22:46, 9 March 2007 (UTC)
Not as far as I'm concerned (as the author of Potlatch!). The Java applet's a great piece of coding, I wouldn't want it to be consigned to the scrapheap. --Richard 23:38, 9 March 2007 (UTC)