Describe more with blind:description:lg=*, like blind:description:en=This model is a 1:20 miniature of the large artwork called "MyArtwork".
artwork_type=* vs artwork=*
Why artwork_type=* but not artwork=* ? I propose change key name from first variant to second. Lzhl 12:59, 16 February 2011 (UTC).