Talk:JOSM/Plugins/WMS Racer

From OpenStreetMap Wiki
Jump to navigation Jump to search

Great idea, great plug-in, great sound effects! --Jekader 12:07, 9 February 2010 (UTC)

Lotus FTW

For those who don't know graphics are from old Amiga racing game called Lotus, ofcorse you race with Lotus cars -Shadowriver 11:53, 15 February 2010 (UTC)

How to start it ?!

I have JOSM 3094 on Debian Lenny GNU/Linux AMD64 system, and Preferences/Plugins shows wms-turbo-challenge2: version 15358 (local: 15358).

Help/Show Status Reports shows:

Plugins:  DirectUpload,PicLayer,buildings_tools,colorscheme,dataimport,editgpx,openstreetbugs,osmarender,
remotecontrol, slippymap,validator,waydownloader,wms-turbo-challenge2,wmsplugin
Plugin openstreetbugs Version: 19463
Plugin PicLayer Version: 20217
Plugin dataimport Version: 20267
Plugin validator Version: 20155
Plugin slippymap Version: 19887
Plugin osmarender Version: 19419
Plugin colorscheme Version: 19426
Plugin wmsplugin Version: 19992
Plugin editgpx Version: 19683
Plugin remotecontrol Version: 19946
Plugin DirectUpload Version: 19700
Plugin buildings_tools Version: 20269
Plugin waydownloader Version: 19489

Note that "wms-turbo-challenge2" is mentioned on "Plugins" but not as in a separate "Plugin" line with a version. I've tried restarting JOSM several times. I've also tried adding/removing plugin and restarting several times. it doesn't help.

I also have loaded "yahoo sat" WMS, and data and GPX layeres.

The problem is, I do not see "Go driving" on either Tools menu, nor under Edit/Preferences/Toolbar customization (either normal or grayed out). Any ideas how to start it ? --mnalis 19:38, 11 March 2010 (UTC)