From OpenStreetMap Wiki
Jump to: navigation, search

Inconsistency bin/waste_basket

According to this documentation a standalone waste basket is named as (amenity=)"waste_basket", but if the same feature is located at a bus stop, it should be named "bin". Is there any reason for this inconsistency? I tend to tag waste_basket=yes at a bus stop to not have different descriptions for the same feature. --HeikoE (talk) 08:42, 30 March 2015 (UTC)

The reason is this was defined in 2013 rather than 2014 and is used more often. I'm not too happy either about it, I would be happy to see it deprecated - e.g. with a proposal.--Jojo4u (talk) 13:22, 30 March 2015 (UTC)