Sv:Beginners' guide 1.3.3.1

From OpenStreetMap Wiki
(Redirected from Sv:Beginners Guide 1.3.3.1)
Jump to: navigation, search
Tillgängliga språk — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް
Innehållsförteckning
Gå med i communityn
Samla in data
GPS
Spåra flygbilder
Ladda upp dina GPS-data
Spara dina filer som GPX
Ladda upp GPS-Data
Redigera kartor
Allmänna tips
Potlatch
JOSM
Ladda ner till JOSM
Första enkla gatan
Redigera data
Lägga till taggar
Ladda upp ändringar
Rendera kartor
Osmarender
Ytterligare hjälp

Ladda ner data till JOSM

Innan du börjar redigera med JOSM, behöver du ladda ner OSM-data och ladda upp GPS-spår från OSM-databasen till programmet:

  1. Klicka på menyn File -> Download from OSM
  2. Navigera till området som du vill redigera genom att använda:
    1. Scrollhjulet på musen: zooma in/ut
    2. Högerklicka och dra: flytta kartan
    3. Vänsterklicka och dra: markera området för nedladdning
  3. Överst i nedladdningsfönstret väljer du vad du vill ladda ned:
    1. OpenStreetMap Data: OSM:s kartdata, du kommer redigera dennna, så självklart behöver du den.
    2. Raw GPS-data: Data som samlats in med GPS-mottagare av OSM-användare. Det är rekommenderat att man laddar ner alla GPS-spår för mer noggrant ritande.
  4. Klicka på Download

Viktigt: JOSM kommer skugga området utanför det nedladdade området. Redigera aldrig på detta område, då det troligen redan finns de objekt du vill rita in.

Klickar du på "Download from OSM" senare, kommer programmet välja det område som du ser på för tillfället automatiskt, så du kan enkelt ladda ner intilliggande kartområden. Var inte orolig, detta kommer inte påverka det du redan redigerat och det kommer inte innebära en duplicering av redan nedladdade OSM-objekt.

Du kan öppna dina egna GPS-spår genom att välja File -> Open... (.gpx format). Men det rekommenderas att man laddar ner andra användares GPS-spår också, för bättra noggrannhet.


  • Q: Vilket användarnamn och lösenord kräver JOSM?
  • A: E-postadressen och lösenordet du registrerade dig med på ditt OSM-konto (inte på wikin). Använd helst inte ett viktigt lösenord då data sänds okrypterade till OSM. För att använda säker autentisering, prova OAuth (Edit -> Preferences -> Connection settings).

Föregående | Nästa