Fa:Beginners Guide 1.3.3.1

From OpenStreetMap Wiki
Jump to: navigation, search
زبان‌های موجود — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

دانلود داده‌ها درون JOSM

پیش از شروع به ویرایش توسط JOSM، نیاز است که داده‌های OSM و تراسه‌های GPS را از پایگاه داده OSM به داخل برنامه دانلود کنید:

  1. از منوی File به Download from OSM بروید
  2. به منطقه مورد نظر برای ویرایش یروید، با:
    • دکمه چرخان ماوس: برای بزرگنمایی/کوچکنمایی
    • کلیک راست و حرکت ماوس: جایجایی نقشه
    • کلیک چپ و حرکت ماوس: علامت‌گذاری منطقه برای دانلود
  3. در بالای پنجره دانلود انتخاب کنید که چه میخواهید دانلود کنید:
    • داده‌های OpenStreetMap: داده‌های نقشه OSM، این مورد را ویرایش می‌کنید پس به آن نیاز دارید.
    • داده‌های خام GPS: داده‌هایی که توسط کاربران OSM توسط دستگاههای GPS گردآوری شده است. پیشنهاد می‌شود که تمامی مسیرهای GPS منطقه را دانلود و استفاده کنید تا ترسیم دقیق‌تری صورت گیرد.
  4. روی دکمه Download کلیک کنید

Important: برنامه JOSM نواحی خارج از منطقه دانلود شده را هاشوردار میکند. هرگز در ناحیه هاشوردار ویرایش انجام ندهید چون ممکن است حاوی اشیایی از قبل باشد که دارید ترسیم میکنید.

چنانچه مجدداً "Download from OSM" را بزنید، ناحیه‌ای که در محدوده دید قرار دارد به صورت خودکار انتخاب میشود. بدین ترتیب میتوانید نواحی مجاور را به آسانی دانلود کنید. نگران نباشید، اینکار هیچگونه تأثیری بر روی اشیایی که ویرایش کرده‌اید ندارد و اشیاء مناطقی که قبلاً دانلود شده‌اند مجدداً دانلود نمیشوند.

میتوانید تراسه‌های GPS خودتان را از مسیر File -> Open... menu (.gpx format) باز کنید. اما پیشنهاد میشود که تراسه‌های GPS سایر کاربران را نیز دانلود کنید تا دقت بیشتر شود.


  • سوال: JOSM به چه نام کاربری و رمز ورودی نیاز دارد؟
  • جواب: آدرس ایمیل و رمز ورودی که شما در حساب OSM ثبت کرده‌اید استفاده میشود (در این ویکی نیست). توصیه میشود از یک رمز مهم استفاده نکنید چون که این اطلاعات به صورت رمزگذاری نشده به OSM ارسال میشوند. جهت استفاده از احراز هویت رمزگذاری شده از OAuth استفاده کنید. (Edit -> Preferences -> Connection settings).

قبلی |

بعدی