NL:Beginners Guide 1.3.3.1

From OpenStreetMap Wiki
Jump to: navigation, search
Beschikbare talen — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Basa Sunda · Baso Minangkabau · bosanski · brezhoneg · català · čeština · corsu · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · भोजपुरी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · བོད་ཡིག · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ ⵜⴰⵏⴰⵡⴰⵢⵜ‎ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 中文(繁體)‎ · 吴语 · 粵語 · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

Downloaden van gegevens naar JOSM

Voordat u begint met bewerken in JOSM, dient u gegevens van OSM en GPS-sporen te downloaden vanuit de database van OSM in de toepassing:

  1. Klik op menu Bestand -> Downloaden vanuit OSM
  2. Navigeer naar het gebied dat u wilt bewerken met behulp van:
    1. Muiswiel: zoom in/uit
    2. Met rechts klikken en slepen: verplaats de kaart
    3. Met links klikken en slepen: markeer het gebied om te downloaden
  3. Kies, aan de bovenzijde van het venster Downloaden, wat moet worden gedownload:
    1. gegevens van OpenStreetMap: OSM kaartgegevens, u wilt deze bewerken, dus u zult deze zeker nodig hebben.
    2. Ruwe GPS-gegevens: gegevens die met GPS-apparaten zijn verzameld door gebruikers van OSM. Voor meer nauwkeurig tekenen word aanbevolen om alle GPS-sporen te downloaden.
  4. Klik op Downloaden

Belangrijk: JOSM zal het gebied buiten het gedownloade gebied arceren. Bewerk nooit in het gearceerde gebied, omdat het al de objecten kan bevatten die u wilt tekenen.

Indien u later op het menuitem "Downloaden vanuit OSM" drukt, zal het automatisch het huidige weergegeven gebied selecteren, dus kunt u eenvoudig aansluitende delen van de kaart downloaden. Geen zorgen, dit zal uw reeds bewerkte objecten niet beïnvloeden en het zal reeds gedownloade objecten van OSM niet dupliceren.

U kunt uw eigen GPS-sporen openen met behulp van het menu Bestand -> Openen... (.gpx-indeling). Maar het wordt aanbevolen om ook de GPS-sporen van andere gebruikers te downloaden, voor betere nauwkeurigheid.


  • V: Welke gebruikersnaam en wachtwoord heeft JOSM nodig?
  • A: Het e-mailadres en wachtwoord dat u registreerde als account voor OSM (niet van de wiki). Geadviseerd wordt om geen belangrijk wachtwoord te gebruiken omdat de gegevens niet versleuteld naar OSM worden verzonden. Probeer OAuth (Bewerken -> Voorkeuren -> Verbindingsinstellingen) om versleutelde veilige authenticatie te gebruiken.

Vorige | Volgende