Pl:Beginners Guide 1.3.3.1

From OpenStreetMap Wiki
Jump to: navigation, search
Dostępne języki — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

Pobieranie danych w JOSM

Przed tym gdy zaczniesz edytować w JOSM, musisz pobrać dane OSM oraz ślady GPS z bazy danych OSM do aplikacji:

  1. Kliknij menu Plik-> Pobierz z OSM
  2. Znajdź miejsce które chcesz edytować, używając:
    1. Kółko myszy: przybliżanie/oddalanie
    2. Prawy przycisk myszy: przesuwanie mapy
    3. Lewy przycisk myszy: zaznaczanie miejsca do pobrania
  3. Na górze okna pobierania zaznacz co chcesz pobrać:
    1. Dane OpenStreetMap: dane mapy OSM, będziesz je edytował, dlatego na pewno tą warstwę potrzebujesz.
    2. Czyste dane GPS: Dane pozyskane przez GPSy przez innych użytkowników OSM. Zalecane jest, aby pobrać wszystkie ślady GPS dla lepszej dokładności.
  4. Naciśnij Pobierz

Ważne: JOSM zakreskuje wszystko poza pobranym terenem. Nigdy nie edytuj zakreskowanych miejsc, ponieważ mogą tam już być rzeczy które chcesz narysować.

Jeśli naciśniesz "Pobierz z OSM" w przyszłości, program automatycznie zaznaczy teren, który widzisz, abyś mógł szybko pobrać brakujące części mapy. Nie martw się, nie będzie to miało wpływu na obiekty, które zmieniłeś ani nie zduplikuje części mapy, które już zostały pobrane.

Możesz otworzyć własne ślady GPS w menu Plik -> Otwórz... Warto również pobrać ślady od innych użytkowników, dla większej dokładności.


  • P: Jakiej nazwy użytkownika i hasła wymaga JOSM?
  • O: Adresu email i hasła, które podałeś przy rejestracji Konta OSM (nie wiki). Nie zalecamy używania istotnego hasła, ponieważ komunikacja z OSM jest nieszyfrowana. Użyj OAuth (Edycja -> Ustawienia -> Ustawienia połączenia), jeśli chcesz korzystać z zabezpieczonego uwierzytelniania.

Do góry ↑ | Poprzednia ← | Następna →