Ro:Beginners Guide 1.3.3.1

From OpenStreetMap Wiki
Jump to: navigation, search
Limbi disponibile — Beginners Guide 1.3.3.1
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް
Alte limbi — Ajutați-ne să traducem acest wiki
Introducere   Colectarea datelor   Încărcarea datelor GPS   Crearea/editarea datelor OSM   Marcajul datelor și adăugarea detaliilor   Generarea hărţilor!    

Descărcarea datelor în JOSM

Înainte de a începe să editezi pe JOSM, trebuie să descarci mai întâi date OSM şi trasee OSM din baza de date OSM în aplicaţie:

  1. Click pe File -> Download from OSM în meniu
  2. Navigaţi spre zona pe dare doresti sa o editezi, utilizând:
    1. Rotiţa mouse-ului : măreşti/ micşorezi.
    2. Daţi click dreapta şi trageţi: mutaţi harta.
    3. Daţi click stânga şi trageţi: marcaţi zona pentru a descărca.
  3. În partea de sus a ferestrei de descărcare alegeţi ceea ce vreţi să descărcaţi.
    1. Date OpenStreetMap: datele hărţii OSM, o veţi edita, aşa că vă va trebui cu siguranţă acest lucru.
    2. Date GPS neprelucrate: Datele colectate de la GPSs de către utilizatorii OSM. Este recomandat să se descarce toate traseele GPS pentru un desen mai precis.
  4. Click Download

Important: JOSM va haşura zona din afara zonei de descărcare. Nu editaţi niciodată pe zona haşurată, deoarece acesta poate conţine deja obiectele pe care doriţi să le trasaţi.

Dacă apăsaţi pe "Download from OSM" în meniu mai târziu, acesta va selecta automat zona viyualizată în acel moment, astfel încât să puteţi descărca cu uşurinţă părţi adiacente ale hărţii. Nu vă faceţi griji, acest lucru nu va afecta obiectele deja editate şi nu va duplica obiectele OSM deja descărcate.

Puteţi deschide propriile trasee GPS folosind File -> Open... din meniu (.gpx format).Dar este recomandat să descărcăm şi alte trasee GPS ale altor utilizatori, pentru o mai bună precizie.


  • Î: Ce nume utilizator şi parolă necesită JOSM?
  • R: Adresa de e-mail şi parola cu care te-ai înregistrat pe contul OSM (nu pe cel de pe Wiki). Este recomandat să nu folosiţi o parolă importantă deoarece datele sunt trimise necriptate pe OSM. Pentru a folosi o autentificare criptată sigură, încercaţi OAuth (Edit -> Preferences -> Connection settings).

Previous | Next