DE:JOSM/Advanced editing

From OpenStreetMap Wiki
Jump to: navigation, search
Verfügbare Sprachen — JOSM/Advanced editing
· Afrikaans · Alemannisch · aragonés · asturianu · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · Bân-lâm-gú · Basa Jawa · Baso Minangkabau · bosanski · brezhoneg · català · čeština · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · Kurdî · latviešu · Lëtzebuergesch · lietuvių · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk bokmål · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · português do Brasil · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tiếng Việt · Türkçe · Vahcuengh · vèneto · Wolof · Yorùbá · Zazaki · српски / srpski · беларуская · български · қазақша · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · मराठी · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 吴语 · 粵語 · 中文(繁體)‎ · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް
  Erste Schritte   Fenster   Grundlegendes editieren   Fortgeschrittenes editieren   Änderungen an OSM.org hochladen(en)   Plugins   Tastenkürzel   Werkzeuge (alt)   Praxis (alt) ±

Übersicht

Hier wird Hilfe zum Editieren angeboten. Wir hoffen, dass diese Seite immer aktuell bleibt. Hierbei gehen wir von den grundlegenden Kenntnissen und Funktionen aus. (z.B.Hintergrundbilder) Viel Spaß!

Ein Gebäude mit Plugin eintragen

Rechteckige Gebäude kann man einfacher und schneller mit dem Plugin Buildings_Tools einzeichnen. Dazu das Plugin über die Einstellungen installieren und über die Taste "b" dessen Modus aktivieren. Daraufhin kann man zwei Eckpunkte des Gebäudes aklicken und daraus ein Rechteck erstellen.

Eine 3D Eintragung überprüfen vor dem hochladen

Bevor 3D Eintragungen hochgeladen werden, sollten diese Eintragungen überprüft werden!

Unter dem System "Ubuntu" ist es sehr einfach. Eine Anleitung findet sich hier:

OSM2World zur Kontrolle nutzen

Ein 3D Gebäude eintragen

Verschiedene Anleitungen werden gerade erstellt!! Weitere Detail-Anleitungen folgen noch.

Ein 3D Gebäude mit Flachdach eintragen

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Gebäuden mit Flachdach!

Als erstes das Gebiet, in dem Das 3D Gebäude mit Flachdach eingetragen werden soll, herunterladen.

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen

Josmhaus.png

Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar
building:colour        yellow                    Die Außenfarbe des Gebäudes Farben
building:levels        5                         Die Stockwerke ohne Dachgeschoß 
building               yes                       Das Gebäude tag
height                 20                        Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            gray                      Die Farbe für die Dachfläche Farben
roof:height            1                         Die Höhe des Flachdachs (Richtw. 1 m bei Flachdach)
roof:shape             flat                      Die Dach Art (flat für Flachdach)

Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

3dHaus.png

Schlüssel Wert Kommentar

entrance                yes                      Eingang (Hier ist der Eingang in das Gebäude )
addr:housenumber        6                        Hier die Hausnummer eintragen
addr:street             Musterstraße             Hier den Straßennamen eintragen
addr:city               Name                     Name der Stadt 
addr:postcode           00000                    Die richtige Postleitzahl
addr:country            DE                       Die Länderabkürzung

Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Ein 3D Gebäude mit Flachdach an den Stirnseiten keine Fenster eintragen

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Gebäuden mit Flachdach die an der Stirnseite keine Fenster haben! Z.B. Neubaublöcke

Als erstes das Gebiet, in dem Das 3D Gebäude mit Flachdach / an den Stirnseiten keine Fenster eingetragen werden soll, herunterladen.

JosmhausoF2.png

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar


building:colour        yellow                    Die Außenfarbe des Gebäudes Farben
building:levels        5                         Die Stockwerke ohne Dachgeschoß 
building               part                      Das Gebäude tag / es ist ein Teil des Gebäudes
height                 20                        Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            gray                      Die Farbe für die Dachfläche Farben
roof:height            1                         Die Höhe des Flachdachs (Richtw. 1 m bei Flachdach)
roof:shape             flat                      Die Dach Art (flat für Flachdach)

Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:


Schlüssel Wert Kommentar

entrance                yes                      Eingang (Hier ist der Eingang in das Gebäude )
addr:housenumber        6                        Hier die Hausnummer eintragen
addr:street             Musterstraße             Hier den Straßennamen eintragen
addr:city               Name                     Name der Stadt 
addr:postcode           00000                    Die richtige Postleitzahl
addr:country            DE                       Die Länderabkürzung

Nun zu den Stirnseiten:

JosmhausoF1.png

An den Stirnseiten mit dem Linienwerkzeug eine weitere Linie an das Gebäude legen. Die Linie sieht aus wie auf dem Bild rechts zu sehen.

Die Linie geht von der Ecke leicht geknickt (ca.10 Grad) ein Stück weg. Bei maximalem Zoom ca ( 1cm weg vom Haus). Die Linie in dieser Form schließen, an der anderen Ecke ebenfalls leicht abknicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar


building:colour        yellow                    Die Außenfarbe des Gebäudes Farben
building               part                      Das Gebäude tag / es ist ein Teil des Gebäudes
height                 20                        Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            gray                      Die Farbe für die Dachfläche Farben
roof:height            1                         Die Höhe des Flachdachs (Richtw. 1 m bei Flachdach)
roof:shape             flat                      Die Dach Art (flat für Flachdach)

Das gleiche wird auf der anderen Stirnseite so eingetragen.

Das Ergebnis der Eintragung wird dann so aussehen, es entspricht besser dem echten Gebäude: Ansicht

Ein 3D Gebäude mit Pyramidendach und Wohnraum im DG eintragen

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Gebäuden mit einem Pyramidendach (Dachziegeln) und Wohnraum im Dachgeschoß!

Haus3D-4.png

Hier ist einmal eine Vorschau zu sehen wie das ausehen wird.

Als erstes das Gebiet, in dem Das 3D Gebäude mit einem Pyramidendach eingetragen werden soll, herunterladen.

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen

Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar


building:colour        yellow                    Die Außenfarbe des Gebäudes Farben
building:levels        2                         Die Stockwerke ohne Dachgeschoß 
building               yes                       Das Gebäude tag
height                 12                        Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            maroon                    Die Farbe für die Dachfläche Farben
roof:height            4                         Die Höhe vom Pyramidendach (Richtw. 4 m bei Pyramidendach mit Wohnraum)
roof:levels            1                         Die Anzahl der Wohngeschoße im Dach
                                                 (Richtw. 1 für ein Wohngeschoß im Dach)
roof:shape             pyramidal                 Die Dach Art (pyramidal für ein Pyramidendach)
roof:material          roof_tiles                Ein Dach mit Dachziegeln verschiedenes Dachmaterial


Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel Wert Kommentar

entrance                yes                      Eingang (Hier ist der Eingang in das Gebäude )
addr:housenumber        6                        Hier die Hausnummer eintragen
addr:street             Musterstraße             Hier den Straßennamen eintragen
addr:city               Name                     Name der Stadt 
addr:postcode           00000                    Die richtige Postleitzahl
addr:country            DE                       Die Länderabkürzung

Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Hier kann man das Gebäude später sehen. Die Aktualisierung dauert ca 5-10 Tage. OSM 3D Gebäude

Ein 3D Gebäude mit Küppelwalmdach und Wohnraum im DG eintragen

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Gebäuden mit einem Krüppelwalmdach (Dachziegeln) und Wohnraum im Dachgeschoß! Krüppelwalmdach

Hier ist einmal eine Vorschau zu sehen wie das ausehen wird.

Haus3D-5.png

Als erstes das Gebiet, in dem Das 3D Gebäude mit einem Krüppelwalmdach eingetragen werden soll, herunterladen.

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen

Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar


building:colour        yellow                    Die Außenfarbe des Gebäudes Farben
building:levels        1                         Die Stockwerke ohne Dachgeschoß (1 Typisch für Einfamilienhäuser) 
building               yes                       Das Gebäude tag
height                 8                         Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            gray                      Die Farbe für die Dachfläche Farben
roof:height            4                         Die Höhe vom Krüppelwalmdach (Richtw. 4 m bei einem Krüppelwalmdach mit Wohnraum)
roof:level             1                         Die Anzahl der Wohngeschoße im Dach
                                                 (Richtw. 1 für ein Wohngeschoß im Dach)
roof:shape             half-hipped               Die Dach Art (half-hipped für ein Krüppelwalmdach)
roof:material          roof_tiles                Ein Ziegeldach verschiedenes Dachmaterial


Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel Wert Kommentar

entrance                yes                      Eingang (Hier ist der Eingang in das Gebäude )
addr:housenumber        6                        Hier die Hausnummer eintragen
addr:street             Musterstraße             Hier den Straßennamen eintragen
addr:city               Name                     Name der Stadt 
addr:postcode           00000                    Die richtige Postleitzahl
addr:country            DE                       Die Länderabkürzung

Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Hier kann man das Gebäude später sehen. Die Aktualisierung dauert ca 5-10 Tage. OSM 3D Gebäude

Ein 3D Gebäude mit Satteldach (Glaubenshaus/Kirche) eintragen

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Gebäuden mit einem Satteldach (Dachziegeln) einer (Glaubensgemeinschaft/Kirche)!

Hier ist einmal eine Vorschau zu sehen wie das ausehen wird.

Haus3D-7.png

Als erstes das Gebiet, in dem Das 3D Gebäude mit einem Gabeldach eingetragen werden soll, herunterladen.

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen

Als erstes Gebäude wird das mit der Turm-Spitze eingetragen.

Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar


building:colour         withe                    Die Außenfarbe des Gebäudes Farben
building:levels         1                        Die Stockwerke ohne Dachgeschoß (1 Typisch für Einfamilienhäuser) 
building                part                     Für ineinander ragende Gebäudeteile
height                  8                        Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour             maroon                   Die Farbe für die Dachfläche
roof:height             4                        Die Höhe vom Satteldach (Richtw. 4 m bei einem Satteldach)
roof:shape              gabled                   Die Dach Art (gabled für ein Satteldach)
roof:material           roof_tiles               Ein Ziegeldach verschiedenes Dachmaterial

Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel Wert Kommentar

entrance                yes                      Eingang (Hier ist der Eingang in das Gebäude )
addr:housenumber        6                        Hier die Hausnummer eintragen
addr:street             Musterstraße             Hier den Straßennamen eintragen
addr:city               Name                     Name der Stadt 
addr:postcode           00000                    Die richtige Postleitzahl
addr:country            DE                       Die Länderabkürzung

Das zweite Gebäude ist der Sockel für die Turmspitze.

Nun an der Mitte ein zweites quadratisches Gebäude eintragen ca:2m x 2m, die Außenlinie des ersten Gebäude mit nutzen.

Wie rechts im Beispiel-Bild gezeigt.

Haus3D-8.png

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar
building:colour         white                    Die Außenfarbe des Gebäudes
building                part                     Für ineinander ragende Gebäudeteile
height                  10                       Die Gebäude Höhe (Der Turm ragt 2 m über das Gebäude)
roof:colour             silver                   Die Farbe für die Dachfläche
roof:height             1                        Die Höhe vom Flachdach (Richtw. 1 m bei einem Flachdach)
roof:shape              flat                     Die Dach Art (flat für ein Flachdach)

Das dritte Gebäude ist die Turmspitze

Nun in dem zweiten quadratischen Gebäude einen Kreis aus ca. 18 Knoten eintragen. Anschließend die Linie markieren und das Register "Werkzeug" -> "Punkte im Kreis anordnen" nutzen.

Wie rechts im Beispiel-Bild gezeigt.

Haus3D-9.png

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar
building                part                     Für ineinander ragende Gebäudeteile
height                  18                       Die Gebäude Höhe (Die Spitze ragt 10 m über das Gebäude)
roof:colour             silver                   Die Farbe für die Turmspitze
roof:height             22                       Die Höhe der Turmspitze (Richtw. 2 m Unterschied zur Höhe)
roof:shape              pyramidal                Die Art (Turmspitze ist oben Spitz)

Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Hier kann man das Gebäude später sehen. Die Aktualisierung dauert ca 5-10 Tage. OSM 3D Gebäude


Als letztes Gebäude wird das quer liegende Gebäude eingetragen.

Alle Knoten von vorhandenen Gebäuden nutzen (Sonnst gibt es unschöne Streifen im Gebäude) Nun an der Mitte des Gebäudes (Dach) mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Haus3D-10.png

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar
building:colour         white                    Die Außenfarbe des Gebäudes Farben
building:levels         1                        Die Stockwerke ohne Dachgeschoß (1 Typisch für Einfamilienhäuser) 
building                part                     Für ineinander ragende Gebäudeteile
height                  8                        Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour             maroon                   Die Farbe für die Dachfläche
roof:height             4                        Die Höhe vom Satteldach (Richtw. 4 m bei einem Satteldach)
roof:shape              gabled                   Die Dach Art (gabled für ein Satteldach)
roof:material           roof_tiles               Ein Ziegeldach verschiedenes Dachmaterial


Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Hier kann man das Gebäude später sehen. Die Aktualisierung dauert ca 5-10 Tage. OSM 3D Gebäude

Ein 3D Gebäude mit Satteldach / Schornstein (Ziegel) und Wohnraum im DG eintragen

gerade in Erstellung!

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Gebäuden mit einem Satteldach (Dachziegeln) Schornstein (Ziegel) und Wohnraum im Dachgeschoß!

Haus-sch1.png

Hier ist einmal eine Vorschau zu sehen wie das aussehen wird.

Als erstes das Gebiet, in dem Das 3D Gebäude mit einem Satteldach / Schornstein (Ziegel) eingetragen werden soll, herunterladen.

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen

Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar


building:colour        white                     Die Außenfarbe des Gebäudes Farben
building:levels        1                         Die Stockwerke ohne Dachgeschoß 
building               yes                       Das Gebäude tag
height                 8                         Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            maroon                    Die Farbe für die Dachfläche Farben
roof:height            4                         Die Höhe vom Pyramidendach (Richtw. 4 m bei Pyramidendach mit Wohnraum)
roof:levels            1                         Die Anzahl der Wohngeschoße im Dach
                                                 (Richtw. 1 für ein Wohngeschoß im Dach)
roof:shape             gabled                    Die Dach Art (pyramidal für ein Pyramidendach)
roof:material          roof_tiles                Ein Dach mit Dachziegeln verschiedenes Dachmaterial

Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel Wert Kommentar

entrance                yes                      Eingang (Hier ist der Eingang in das Gebäude )
addr:housenumber        6                        Hier die Hausnummer eintragen
addr:street             Musterstraße             Hier den Straßennamen eintragen
addr:city               Name                     Name der Stadt 
addr:postcode           00000                    Die richtige Postleitzahl
addr:country            DE                       Die Länderabkürzung

Jetzt in das Gebäude (wo der Schornstein ist) ein weiteres (kleines angemessenes) Gebäude einzeichnen. Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen nur auf die (kleine angemessene) Gebäudelinie eingetragen werden:

Schlüssel                 Wert                   Kommentar


building:material         brick                  Das Ziegelmauerwerk vom Schornstein
building                  part                   Es ist ein Teil des Gebäudes
height                    9.0                    Die Höhe des Schornsteins (Angemessen zum Haus)
roof:height               1.0                    Die Höhe der Betonplatte die auf dem Schornstein abschließt      
roof:material             concrete               Es ist eine Betonplatte
roof:shape                flat                   Die Betonplatte ist flach

Optional wenn noch nicht so viele 3D Häuser in der Gegend sind, als Info:

Schlüssel                          Wert                   
comment             Das ist ein 3D Haus / sieh google josm/Basic/editing

Der Schornstein kann nun mit dem "Auswahlwerkzeug" markiert werden und an jeden beliebigen Ort inner halb des Gebäudes verschoben werden.

Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Hier kann man das Gebäude später sehen. Die Aktualisierung dauert ca 5-10 Tage. OSM 3D Gebäude

Eine 3D Garage mit Flachdach eintragen

Diese Anleitung dient ausschließlich, der Eintragung von quadratischen Garagen mit einem Flachdach!

Hier ist einmal eine Vorschau zu sehen wie das ausehen wird.

Haus3D-6.png

Als erstes das Gebiet, in dem das Gebäude mit einem Flachdach eingetragen werden soll, herunterladen.

Das Gebäude, kann mit dem Building-Tool oder mit dem Linienwerkzeug eingetragen werden.

Um das Gebäude einzutragen, wird der Standort benötigt. Hierzu das Hintergrundbild laden. (Bing Sat) Mit den Tasten + oder - ran bzw. weg zoomen, oder mit dem Mausrad. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen

Nun an einer Ecke des Gebäudes mit einem Klick der linken Maustaste beginnen und die Linie um das Gebäude herum legen. An jeder weiteren Ecke erneut mit der linken Maustaste einen Punkt setzen. Beim letzten Punkt mit der linken Maustaste einen Doppelklick setzen, um die Linie zu schließen.

Anschließend wird die Taste "Q" gedrückt, die automatisch ein rechtwinkliges Gebäude erzeugt.

Nach dem einzeichnen des Gebäudes den Bildhintergrund entfernen, dass macht es übersichtlicher.

Im oberen Fenster rechts "Ebenen" "Bing Sat" ist markiert und ganz rechts auf den Papierkorb klicken.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf die Gebäudelinie eingetragen werden:

Schlüssel               Wert                     Kommentar

building:colour        yellow                    Die Außenfarbe des Gebäudes Farben
building               yes                       Das Gebäude tag
height                 4                         Die Gebäude Höhe gesammt (Richtw. 4m für ein level)
roof:colour            gray                      Die Farbe für die Dachfläche Farben
roof:height            1                         Die Höhe vom Krüppelwalmdach (Richtw. 4 m bei einem Krüppelwalmdach mit Wohnraum)
roof:shape             flat                      Die Dach Art (flat für ein Flachdach)

Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel               Wert                     Kommentar
building               entrance                  Toreinfahrt in die Garage
with                   4                         Breite der Toreinfahrt (Richtw. 4 so sind keine Fenster vorn)
height                 3                         Höhe der Toreinfahrt (Richtw. Höhe vom Gebäude)

Auf der Rückseite, wenn vorhanden, kann zusätzlich die normale Eingangstür eingetragen werden. Nach dem Hinzufügen der Schlüssel und Werte, auf den Mittelpunkt einer Seitenlinie, wo sich der Eingang befindet, mit dem Zeichenwerkzeug und einem Doppelklick-Links einen neuen Punkt setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel               Wert                     Kommentar
building               entrance                  Personen Eingang

Das Ergebnis der Eintragung wird dann so aussehen:

Man sieht altes Gebäude und neues Gebäude zur Überprüfung im "OSM2World Viewer" nicht in JOSM! (Anleitung der Überprüfung folgt)

Hier kann man das Gebäude später sehen. Die Aktualisierung dauert ca 5-10 Tage. OSM 3D Gebäude

3D Straßenlampe eintragen

Diese Anleitung dient ausschließlich, der Eintragung von 3D Straßenlampen!

Hier ist einmal eine Vorschau zu sehen wie das ausehen wird.

3D Straßenlampe.png

Als erstes das Gebiet, in dem die Straßenlampe steht, herunterladen.

Die Straßenlampe sollte bekannt sein, da sie auf dem Hintergrundbild schwer zu sehen ist.

Um die Straßenlampe einzutragen, wird der Standort benötigt. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen. Mit einem Doppelklick einen einzelnen Punkt erzeugen.

Der Punkt ist immer neben dem Fußweg auf der Straßen abgewandten Seite.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel               Wert                     Kommentar
 
height                 8                         Höhe der Straßenlampe (Richtw. 8 )
highway                street_lamp               Es ist eine Straßenlampe
street_lamp:colour     black                     Farbe der Straßenlampe (Richtw. vorerst nur black)

Eintragungen von 3D Straßenlampen müssen nicht unbedingt im OSM2World-Viewer angesehen werden.

Die Funktion der Straßenlampe kann auf dieser Karte Lichter Karte angesehen werden.

3D Baum eintragen

Diese Anleitung dient ausschließlich, der Eintragung von 3D Bäumen!

Hier ist einmal eine Vorschau zu sehen wie das ausehen wird.

3D Baum.png

Als erstes das Gebiet, in dem der Baum steht, herunterladen.

Die Baum sollte bekannt sein, da er auf dem Hintergrundbild teilweise schwer zu sehen ist.

Um den Baum einzutragen, wird der Standort benötigt. Im linken Auswahlmenü die Schaltfläche "Punkt setzen" wählen. Punkt setzen. Mit einem Doppelklick einen einzelnen Punkt erzeugen.

Der Punkt ist nicht, auf Wege, Straßen oder andere Linien zu setzen.

Im rechten Fenster "Eigenschaften/Mitgliedschaften" Register "Hinzufügen" wählen. Folgende Schlüssel und Werte müssen auf den Punkt eingetragen werden:

Schlüssel               Wert                     Kommentar
 
height                 15                        Höhe des Baumes (Richtw. 15 ist ca. Haushoch )
natural                tree                      Es ist ein Baum

Eintragungen von 3D Bäumen müssen nicht unbedingt im OSM2World-Viewer angesehen werden.

Multipolygon für Ortschaft erstellen

Damit eine Ortschaft/Ortsteil (auch noch so klein) über die Adresssuche gefunden werden kann, Z.B. Pilsenhöhe Sachsen-Anhalt, muss ein Multipolygon für diese Ortschaft/Ortsteil angelegt werden.

Im folgenden Beispiel einmal die eingemeindete Ortschaft: Breesen-Ortsteil von Stadt-südliches-Anhalt.

Admin1.png

1. Vorbereitung Die Ortsteile sind bekannt oder finden sich in den meisten Fällen auf der Webseite der Gemeindeverwaltung, im Beispiel einmal Stadt-südliches-Anhalt

2. Das Multipolygon vorbereiten:

Josm starten und den Bereich um die einzutragende Ortschaft/Ortsteil herunterladen. Von einem Knoten einer administrativen Linie ausgehend eine weitere Linie einzeichnen. Hier eignen sich Linien aus 2 Punkten. Nun das Werkzeug Punkt setzen wählen, Mit einem Klick der linken Maustaste auf einen Punkt in administrativen Linie in der Nähe der Ortschaft/Ortsteil klicken. Der Punkt wird sofort rot, nun die Maus weiter ziehen bis zu einer geeignete Stelle und ein Doppelklick mit der linken Maustaste ausführen. Die neue Linie ist gesetzt. Im Beispiel: Bild 1 einmal die rot markierte.

Nun, da die Linie gesetzt ist, werden folgende Werte auf der Linie eingetragen. Im rechten Fenster "Hinzufügen" wählen und als Schlüssel:

admin_level

eintragen In der Zeile Wert wird:

Admin2.png
8

eingetragen. Abschließend mit "OK" bestätigen. Nun noch einen 2. Schlüssel hinzufügen:

Als Schlüssel wird:

boundary

eingetragen. In der Zeile Wert wird:

administrative
Admin3.png

eingetragen.

Jetzt eine weitere Linie aus einem freien Bereich zu der ersten Linie hin einfügen. In einem freien Bereich einen Punkt setzen und die Linie mit dem Ende der ersten gezogenen Linie per Doppelklick der linken Maustaste verbinden. Im Beispiel: Bild 2 wieder die rot gezeigte Linie.

Es werden wieder die beiden Eintragungen auf die weitere Linie vorgenommen. Weitere Linien einfügen bis ein große geschlossene Linie um die Ortschaft herum liegt.

Im Beispiel Bild 3 einmal lila markiert.

Hinweis:

Administrative Linien nicht mit anderen Linien verbinden!
Administrative Linien fassen alle Straßen ein, die zur jeweiligen Ortschaft/Ortsteil gehören!
Administrative Linien nicht durch Ortschaften ziehen!
Jede Ortschaft die eingetragen wird benötigt ein eigenes Multipolygon!

Wird mit der Maus über die Linien geführt wird die Linie rot markiert. Die Markierung darf nicht länger sein als das Multipolygon werden soll. In manchen Fällen ist das so. In diesem Fall die Linie mit einem Klick der linken Maustaste markieren, nun die STRG Taste gedrückt halten und den Punkt mit der linken Maustaste anklicken wo die Linie unterbrochen werden soll.

Im Register Werkzeug -> Linie aufspalten wählen. Jetzt kann die STRG-Taste wieder losgelassen werden. Nun sind die administrativen Linien und die Ortschaft/Ortsteil herum einzeln und fertig.

3. Multipolygon erstellen

Hinweis:

Kleinere Ortschaften/Ortsteile ohne eigene Verwaltung haben admin_level 9.

Im rechten Fenster die erste Schaltfläche "Relation hinzufügen" wählen. Es öffnet ein weiteres Fenster in dem das Multipolygon bestimmt wird. Mit dem Plus-Zeichen oben links eine weitere Zeile einfügen. Folgende Eintragungen werden getätigt:

admin_level               9
boundary                  administrative
name                      Breesen
type                      multipolygon

Abschließend unten mit "OK" bestätigen. Nun ist das Multipolygon erstellt aber es ist noch leer.

Admin4.png

4. Linien dem Multipolygon zuweisen

Nun, da das Multipolygon im rechten Fenster steht: z.B. Breesen mit einem Klick der linken Maustaste das Multipolygon markieren.

Die STRG-Taste drücken und halten und alle 4 administrativen Linien mit einem linken Mausklick anklicken. Sie werden dann rot markiert und bekommen einen kleinen Pfeil gezeigt. Wenn alle 4 Linien markiert sind, die Editor Schaltfläche im rechten Fenster mit der linken Maustaste klicken. z.B. wie in Bild 4 gezeigt.

Hinweis: Keinen Punkt der administrativen Linie mit markieren!
Admin5.png

Jetzt öffnet sich das Editorfenster für das Multipolygon. Hier werden die administrativen Linien der Ortschaft zugewiesen. Im rechten Fenster sind nun alle vier markierten administrativen Linien zu sehen. Mit einem Klick der linken Maustaste auf die, im Bild Nr 5, gezeigte Schaltfläche klicken, um die Linien dem Multipolygon zu zuweisen.


Admin6.png

Folgend sind die Linien jetzt auch links (in blau markiert) sichtbar. Wie in Bild 6 gezeigt.

Nun unten im Fenster noch die Rolle "outer" anwenden. Abschließend unten mit einem Klick der linken Maustaste auf "OK" die Eingaben Übernehmen und das Fenster wird sich schließen.

Ist das Multipolygon richtig geschlossen ist die schwarze Linie durchgehend gezeigt. So kann das Multipolygon auch funktionieren.

Orte mit Sonderzeichen

Bei Ortschaften mit Sonderbuchstaben z.B. Ö Ü ß usw. Den Knoten der Ortschaft mit markieren und der Relation mit hinzufügen. Nach dem zufügen links admin_centre auswählen. Der zusätzliche Punkt der Ortschaft wird nicht mit in die vorhandene kreisförmige Linie aufgenommen, er bleibt einzeln stehen.

Ist das Multipolygon richtig geschlossen, ist die schwarze Linie durchgehend gezeigt. So kann das Multipolygon auch funktionieren.



So, das Multipolygon ist erstellt. Wie hier z.B. für Breesen. Alle weiteren Multipolygone werden nach dem gleichen Prinzip eingetragen.

Hinweis: Alle vorhandenen administrativen Linien können auch für weitere Multipolygone genutzt werden 
         Z.B. Reupzig nutzt eine administrative Linie von Breesen mit.
         Nicht mehrere administrativen Linien nebeneinander setzen.

Beschränkung der Straßenfahrtrichtung eintragen

Vorbereitungen:

JOSM starten und das Plugin "turnrestrictions" zufügen.

Hierzu wie folgt vorgehen:

Das Register, Bearbeiten->Einstellungen wählen und damit das Einstellungsfenster aufrufen. Nun die Schaltfläche "Bild-Stecker-Steckdose" - "Bezeichnung-verfügbare Plugins bearbeiten" wählen. In der Zeile "Suche" turnrestriction" eingeben und bei dem gefundenen Plugin das Häckchen setzen. Unten mit "Plugins aktualisieren" bestätigen.

JOSM muss anschließend neu gestartet werden.

Links abbiegen verbieten

Josm li verb 1.png


Im folgenden Beispiel ist, die Möglichkeit links abzubiegen zu unterbinden/verbieten. Wie im Bild rechts zu sehen, ist das links abbiegen in Form der blauen Linie, gemeint.

Bei einer eventuellen Routen-Neuberechnung wird sonnst unter umständen an so einer Stelle gewendet!

Josm li verb 2.png

Straßenteile sind ggf. vorher aufzuspalten!

1. Die Straße aufspalten, sofern sie nicht schon gespalten ist.

2. Den Teil der Straße, aus der man kommt (from) - Fahrtrichtung mit der li Maustaste markieren. Die Straße bekommt dann die rote Farbe und der Pfeil für die Fahrtrichtung ist sichtbar.

Im Bild rechts einmal dargestellt.

Josm li verb 3.png

3. Nun ist die "STRG-Taste" gedrückt zu halten und der Knoten, an dem nicht abgebogen werden soll, auch mit der li. Maustaste zu markieren. Der Knoten wird dann auch rot dargestellt.

4. Nun ist die "STRG-Taste gedrückt zu halten und das Straßenstück, in das nicht links abgebogen werden soll, auch mit der li. Maustaste zu markieren. Nun sind alle beteiligten Straßenteile rot markiert.

Im Bild rechts einmal dargestellt.

Josm li verb 4.png

4. Nun da alle beteiligten Straßenteile rot markiert sind, kann der Editor für die Abbiegebeschränkung geöffnet werden.

Den Editor aufrufen, durch einen Klick mit der li. Maustaste auf die linke Schaltfläcke "Dokument mit der Sonne" wenn die Maus darüber steht erscheint "Neue Abbiegebeschränkung erstellen"

Das Fenster für die Abbiegebeschränkung öffnet sich.

Josm li verb 5.png

5. In der oberen Zeile "Typ" die Einstellung "Abbiegeverbot nach links" wählen, hierzu auf den kleinen Pfeil am Rand der Zeile klicken. Im weiteren kleinen Fenster die Auswahl treffen.

6. Die weiteren Zeilen "von" und "nach" sind durch die Markierung der betreffenden Straßen schon vorgegeben.

7. Jetzt zum Abschluß die Abbiegebeschränkung unten mit "OK" bestätigen.

Die Abbiegebeschränkung ist nun im rechten Fenster "Relationen" eingetragen und im rechten Fenster Abbiegebeschränkungen.

Ebenso bekommt der Knoten das Zeichen mit der entsprechenden Beschilderung angezeigt. Im Beispiel nur geradeaus und rechts abbiegen.

Relation zum Abschluß prüfen

8. Nun zum Abschluß die Relation nur noch einmal prüfen. Hierzu die Relation im rechten Fenster oben mit der li. Masutaste markieren. Die 2. Schaltfläche "Relationseditor für die ausgewählte Relation aufrufen" wählen.

Josm li verb 6.png

Im neuen Fenster wird die erstellte Relation angezeigt. Wichtig ist das die Linien Zeile "from" und "to" verbunden sind.

Zu erkennen ist das in der 3 Splate, wo die Pfeile zwischen den beiden roten Punkten verbunden sind.

Jetzt ist alles so wie es sein soll, nur noch mit "OK" das Fenster schließen und die Abbiegebeschränkung hochladen.

Nur links abbiegen bei Abbiegespur

Josm nu li 1.png

Im folgenden Beispiel, ist die vorgegebene Fahrtrichtung aus der Abbiegespur "Abbiegen nach links" festzulegen. Wie im Bild rechts zu sehen, ist das links abbiegen in Form der blauen Linie, gemeint.

Im Beispiel ist eine "Durchfahrspur" und eine "Abbiegespur" vorhanden. Diese sollten auch so eingetragen werden. Richtig eingetragene "Durchfahrspuren" beeinflussen entscheidend das Routingverhalten. Da es sich ja nicht um eine Kreuzung handelt, sondern der Verkehr vorbeifahren kann.

Straßen sind ggf. aufzuspalten!

1. Den Teil der Straße, aus der man kommt (from) - Fahrtrichtung mit der li Maustaste markieren. Die Straße bekommt dann die rote Farbe und der Pfeil für die Fahrtrichtung ist sichtbar.

Josm nu li 2.png

2. Nun ist die "STRG-Taste" gedrückt zu halten und der Knoten, an dem nach links abgebogen werden soll, auch mit der li. Maustaste zu markieren. Der Knoten wird dann auch rot dargestellt.

3. Nun ist die "STRG-Taste gedrückt zu halten und das Straßenstück, in das nach links abgebogen werden soll, auch mit der li. Maustaste zu markieren. Nun sind alle beteiligten Straßenteile rot markiert.

Im Bild rechts einmal dargestellt.

4. Nun da alle beteiligten Straßenteile rot markiert sind, kann der Editor für die Abbiegebeschränkung geöffnet werden.

Den Editor aufrufen, durch einen Klick mit der li. Maustaste auf die linke Schaltfläcke "Dokument mit der Sonne" wenn die Maus darüber steht erscheint "Neue Abbiegebeschränkung erstellen"

Das Fenster für die Abbiegebeschränkung öffnet sich.

Josm nu li 3.png

5. In der oberen Zeile "Typ" die Einstellung "Nur links" wählen, hierzu auf den kleinen Pfeil am Rand der Zeile klicken. Im weiteren kleinen Fenster die Auswahl treffen.

6. Die weiteren Zeilen "von" und "nach" sind durch die Markierung der betreffenden Straßen schon vorgegeben.

7. Jetzt zum Abschluß die Abbiegebeschränkung unten mit "OK" bestätigen.

Die Abbiegebeschränkung ist nun im rechten Fenster "Relationen" eingetragen und im rechten Fenster Abbiegebeschränkungen.

Ebenso bekommt der Knoten das Zeichen mit der entsprechenden Beschilderung angezeigt. Im Beispiel "nur links" abbiegen.

Relation zum Abschluß prüfen

8. Nun zum Abschluß die Relation nur noch einmal prüfen. Hierzu die Relation im rechten Fenster oben mit der li. Masutaste markieren. Die 2. Schaltfläche "Relationseditor für die ausgewählte Relation aufrufen" wählen.

Josm nu li 4.png

Im neuen Fenster wird die erstellte Relation angezeigt. Wichtig ist das die Linien Zeile "from" und "to" verbunden sind.

Zu erkennen ist das in der 3 Splate, wo die Pfeile zwischen den beiden roten Punkten verbunden sind.

Jetzt ist alles so wie es sein soll, nur noch mit "OK" das Fenster schließen und die Abbiegebeschränkung hochladen.

Im Bild rechts einmal dargestellt.

Nur geradeaus

Josm nu ger1.png

Im folgenden Beispiel, ist die Fahrtrichtung Nur geradeaus festzulegen. Wie im Bild rechts zu sehen, ist von der links Abbiegespur aus nicht zu wenden. Bei der Fahrtrichtung ist wieder die blaue Linie gemeint.

Im Beispiel ist eine links "Abbiegespur" vorhanden. Diese sollten auch so eingetragen sein. Im Fall einer neuen Routen Berechnung wäre es sonnst möglich, dass an dieser Stelle gewendet wird. Das soll vermieden werden.

Im Beispiel ist die Abbiegebeschränkung schon vorhanden, es soll nur noch einmal gezeigt sein wie sie eingetragen wird.

Straßen sind ggf. aufzuspalten!

1. Den Teil der Straße, aus der man kommt (from) - Fahrtrichtung, mit der li Maustaste markieren. Die Straße bekommt dann die rote Farbe und der Pfeil für die Fahrtrichtung ist sichtbar.

Josm nu ger2.png

2. Nun ist die "STRG-Taste" gedrückt zu halten und der Knoten, über den Nur geradeaus gefahren werden soll, auch mit der li. Maustaste zu markieren. Der Knoten wird dann auch rot dargestellt.

3. Nun ist die "STRG-Taste gedrückt zu halten und das Straßenstück, in das Nur geradeaus weiter gefahren werden soll, auch mit der li. Maustaste zu markieren. Nun sind alle beteiligten Straßenteile rot markiert.

Im Bild rechts einmal dargestellt.

Hinweis: Die Abbiegebeschränkung Nur geradeaus verbietet alle anderen Optionen z.B. auch rechts abbiegen!

4. Nun da alle beteiligten Straßenteile rot markiert sind, kann der Editor für die Abbiegebeschränkung geöffnet werden.

Den Editor aufrufen, durch einen Klick mit der li. Maustaste auf die linke Schaltfläcke "Dokument mit der Sonne" wenn die Maus darüber steht erscheint "Neue Abbiegebeschränkung erstellen"

Das Fenster für die Abbiegebeschränkung öffnet sich.

Josm nu ger3.png

5. In der oberen Zeile "Typ" die Einstellung Nur geradeaus wählen, hierzu auf den kleinen Pfeil am Rand der Zeile klicken. Im weiteren kleinen Fenster die Auswahl treffen.

6. Die weiteren Zeilen "von" und "nach" sind durch die Markierung der betreffenden Straßen schon vorgegeben.

7. Jetzt zum Abschluß die Abbiegebeschränkung unten mit "OK" bestätigen.

Hinweis: Sollte die jeweilige Straße mehrere Straßen überqueren, so ist für jede weitere eine 
Abbiegebeschränkung Nur geradeaus zu setzen.

Die Abbiegebeschränkung ist nun im rechten Fenster "Relationen" eingetragen und im rechten Fenster Abbiegebeschränkungen.

Ebenso bekommt der Knoten das Zeichen mit der entsprechenden Beschilderung angezeigt. Im Beispiel Nur geradeaus fahren.

Relation zum Abschluß prüfen

8. Nun zum Abschluß die Relation nur noch einmal prüfen. Hierzu die Relation im rechten Fenster oben mit der li. Masutaste markieren. Die 2. Schaltfläche "Relationseditor für die ausgewählte Relation aufrufen" wählen.

Josm nu ger4.png

Im neuen Fenster wird die erstellte Relation angezeigt. Wichtig ist das die Linien Zeile "from" und "to" verbunden sind.

Zu erkennen ist das in der 3 Splate, wo die Pfeile zwischen den beiden roten Punkten verbunden sind.

Jetzt ist alles so wie es sein soll, nur noch mit "OK" das Fenster schließen und die Abbiegebeschränkung hochladen.

Im Bild rechts einmal dargestellt. Die Abbiegebeschränkung markiert, da dort noch weitere Beschränkungen eingetragen sind.

Hinweis: An Straßenenden die von einer Einbahnstraße in eine normale übergehen, ebenfalls immer 
eine Abbiegebeschränkung setzen.
Josm nu ger5.png

Hier einmal ein Beispiel für eine gespaltene Straße dort sollte ein Nur geradeaus oder Wendeverbot gesetzt werden.

Hier im Bild einmal dargestellt.

Aus der Gabelung der Straße (Einbahnstraße) auf die normale Straße. Hier darf auf keinen Fall gewendet werden. Die Beschränkung ist hier einmal markiert.

Kreuzungen bearbeiten/eintragen

Eine einfache Ampelkreuzung

Josm kreu m amp1.png

Eine Kreuzung mit Ampel wird im Routing anders bewertet als eine normale Kreuzung. Daher ist es wichtig das die Kreuzung richtig vorhanden ist. Im Beispiel ist eine einfache Kreuzung mit nur einer Fahrspur für jede Richtung.

Im Beispiel ist die Kreuzung richtig vorhanden, es soll nur gezeigt sein was vorhanden sein sollte.

Die Kreuzung einmal gezeigt, wieder mit der blauen Linie markiert.

1. Alle vier Straßen sind in der Mitte verbunden. Das ist grundsätzlich wichtig!

2. Alle vier Straßen haben die Eintragung:

Schlüssel               Wert                              Kommentar
lanes                   2                                 Eine Fahrspur für jede Fahrtrichtung.


2. Der Knoten in der Mitte bekommt zusätzlich noch folgende Eintragung:

 Schlüssel              Wert                              Kommentar
 highway                traffic_signals                   Zeigt die Ampel an / Beachtet sie beim routen

3. Die Fuß/Radwege werden um die Kreuzung herum eingetragen. Die Verbindungsknoten mit den Straßen bekommen zusätzlich die Eintragung für die Fußgänger/Radfahrerampel. Im Beispiel sind Fuß/Radweg vorhanden.

 Schlüssel              Wert                              Kommentar
 crossing               traffic_signals                   Beachtet die Fußgängerampel auch beim routen


Eine einfache Einmündung zur Landstraße

Einmuendung1.png

Große Bundesstraßen haben sehr oft Abfarten, dass diese richtig an die folgende Landstraße angebunden sein muß ist sehr wichtig.

Im nun folgenden Beispiel wird eine richtige Verbindung hergestellt. Oft ist zu sehen wie es nicht aussehen soll, mit schlimmen Folgen für Anwender der Daten. Im Bild rechts einmal gezeigt wie die Verbindung nicht aussehen sollte! Die Winkel sind viel zu groß, als das man diese für z.B. routing nutzen könnte.

1. Vorhaben:

  • 1. Die Straßen werden neu richtig angeordnet
Einmuendung2.png

Als erstes werden die beiden Anbindungen neu gesetzt und die entsprechenden Werte wieder auf die Straßen eingetragen. Das sollte dann so wie im Bild gezeigt aussehen. Nun kann diese Einmündung für Anwender auch genutzt werden.

2. Vorhaben

  • 2. Fahrbeschränkungen an die Einmündung anbringen

Als erstes und sehr wichtig das Wendeverbot an der Straßenteilung eintragen. Hierzu das Josm Plugin turnrestrictions verwenden.

Einmuendung3.png

Als erstes der STRG Taste drücken und halten, nun das Straßenstück von dem wir kommen markieren, nun den Knoten über den wir nicht wenden dürfen markieren, nun das Straßenstück ind das wir nicht wenden dürfen markieren. Strg Taste loslassen. Jetzt sind 2 Straßenstücke und ein Knoten rot markiert, nun das Fenster für die Fahrbeschränkungen öffnen und in der Zeile Typ "Wendeverbot" auswählen und mit "ok" bestätigen

Im Bild rechts einmal gezeigt wie es aussehen sollte.

Als zweite Fahrbeschränkung ist das Links abbiegen in die entgegengesetzte rechts Abbiegespur zu verhindern. Das Vorgehen ist das gleiche, wie bei der Eintragung des Wendoverbotes.

Einmuendung4.png

Als erstes STRG Taste ddrücken und halten, nun das Straßenstück von dem wir kommen markieren, nun den Knoten über den wir nur geradeaus fahren dürfen markieren, nun das Straßenstück in das wir nur geradeaus fahren durfen markieren. Strg Taste loslassen. Jetzt sind 2 Straßenstücke und ein Knoten rot markiert, nun das Fenster für die Fahrbeschränkungen öffnen und in der Zeile Typ "nur geradeaus" auswählen und mit "ok" bestätigen

Im Bild rechts einmal gezeigt wie es aussehen sollte.

Es sind nun auch die zwei Schilder an den Knoten zu sehen. Im rechten unteren Fenster sind die zwei Fahrbeschränkungen angezeigt. Im mittleren Fenster sind die Fahrbeschränkungen ebenfalls gezeigt, duch einen Klick auf die jeweilige Fahrbeschränkung wird dies dann auch farblich markiert in großen Fenster angezeigt.

So sollte die Einmündung in eine Straße aussehen, dann kan man von einer guten Funktion ausgehen. Viel Spass beim mappen.

Weiterführende Links

Ein Tutorial zum Erstellen einer Buslinie mit JOSM kann unter folgendem Link nachlesen: Tutorial