Proposed features/Deprecate departures board=realtime
Jump to navigation Jump to search
|Deprecate departures board=realtime|
|Proposal status:||Rejected (inactive)|
|Definition:||Deprecate departures board=realtime|
|Rendered as:||not rendered|
I propose to:
- Deprecate departures_board=realtime
- Promote instead passenger_information_display=yes
Currently there are two ways to tag what kind of departures board a public transit stop/station/platform has. departures_board=realtime and passenger_information_display=yes. The latter is a lot more popular (73k vs 14k as of 15.08.2022).
The following tasks will be done if the vote passesː
- Edit details of the deprecated table of the page Deprecated features#Deprecated features in every language.
- Edit changelog.
- Add this paragraph Possible Tagging Mistake to the pages:
Talk:Key:passenger information display
Note: I couldn't find more discussions, let me know if I've missed any.
Please comment on the discussion page.
Voting on this proposal has been closed.
It was rejected with 2 votes for, 14 votes against and 3 abstentions.
- I approve this proposal. --Dimitar155 (talk) 14:18, 2 September 2022 (UTC)
- I oppose this proposal. I dislike idea to have 2 tags (departures_board=delay <> passenger_information_display=yes) depending on whether the board displays the precise time of the departures or an interval or a timetable. the less precise tag (the one that is =yes/no) deserves to be deprecated and not the key with several values Marc marc (talk) 14:56, 2 September 2022 (UTC)
- Only departures_board=realtime is deprecated, all other values of departures_board are not affected. In my opinion a tag with ~15k uses should be deprecated instead of a tag with ~75k uses. Dimitar155 (talk) 15:32, 2 September 2022 (UTC)
- I oppose this proposal. Same reason as Marc marc. I don't understand why you would replace one value of a key with a separate yes/no key. What value would you assign to departures_board? I think the deprecation should be the other way around, removing the yes/no key in preference of the value departures_board=realtime --TimRed (talk) 15:44, 2 September 2022 (UTC)
- I oppose this proposal. per Marc marc. Yes,
passenger_information_display=yesis indeed older and more commonly used but in my opinion it makes more sense to have one common key as introduced by
departures_board=*. --Nw520 (talk) 18:31, 2 September 2022 (UTC)
- I oppose this proposal. Simply, the other tag is better. --Warin61 (talk) 06:20, 3 September 2022 (UTC)
- I oppose this proposal. Departure_board=realtime is more meaningful. --trigpoint (talk) 11:27, 3 September 2022 (UTC)
- I have comments but abstain from voting on this proposal. I would deprecate all departures_board=* values and replace by boolean yes/no tags if I could. And replace passenger_information_display=* with more clear value. But it is not worth doing that (even tagging this info seems to be of very dubious utility) Mateusz Konieczny (talk) 16:26, 3 September 2022 (UTC)
- I oppose this proposal. For me it is clear that departures_board=realtime should be continued, the only reason why passenger_information_display has more uses is because it is as a preset in iD, if the preset were changed to departures_board in a short time the trend would be reversed.--AgusQui (talk) 21:51, 3 September 2022 (UTC)
- I have comments but abstain from voting on this proposal. To me, the consequence is useful for ad-hoc adding the combination departures_board=* + passenger_information_display=yes for both. Merely deprecating departures_board=realtime is not a comprehensive solution. It leaves departures_board=* at a limbo. A lot of things can be done. Mainly I would like to see departures_board=delay and departures_board=timetable renamed to fix the mistranslated and clarify as time point respectively. There may be some metro that only prints first and last train on boards. passenger_information_display=* can be made clear it displays ETA/departure plus other info, and whether it is at both concourse and platform, etc. --- Kovposch (talk) 06:24, 4 September 2022 (UTC)
- I oppose this proposal. It should be the other way around. passenger_information_display=yes should be converted to departures_board=realtime. Rtnf (talk) 05:45, 5 September 2022 (UTC)
- I oppose this proposal. It should be the other way around. That is a specific value, not a key. --Datendelphin (talk) 06:19, 5 September 2022 (UTC)
- I oppose this proposal. Values should not be moved to the key. Values like YES, NO and NORMAL are therefore undesirable --Tjuro (talk) 10:16, 5 September 2022 (UTC)
- I oppose this proposal. For the same reason as user Marc marc. --Dafadllyn (talk) 15:21, 6 September 2022 (UTC)
- I have comments but abstain from voting on this proposal. I think merge can make things more clear, but what I want is deprecate passenger_information_display=* and left the departures_board=realtime, XD --快乐的老鼠宝宝 (talk) 22:29, 10 September 2022 (UTC)
- I approve this proposal. --Fnordson (talk) 17:16, 11 September 2022 (UTC) As somebody who's native language is not english departures_board=realtime gives me more room for misunderstanding. passenger_information_display=yes is much clearer and simpler.
- I oppose this proposal. I can see no reason for using a separate tag while a value for a more general tag [erfectly fits the bill. I would go the other way round. Rmikke (talk) 20:52, 11 September 2022 (UTC)
- I oppose this proposal. As Marc, I would favor deprecating passenger_information_display=* --Davidoskky (talk) 12:45, 12 September 2022 (UTC)
- I oppose this proposal. departures_board=realtime characterises the displayed information more precise. passenger_information_display=yes only says that a display is present, but not whether it displays departure times (realtime or scheduled) or general information of the operator or whatever. --Rainero (talk) 20:10, 12 September 2022 (UTC)
- I oppose this proposal. Same as Rainero. Something B wiki (talk) 22:14, 12 September 2022 (UTC)