Hu:Beginners Guide 1.4.2

From OpenStreetMap Wiki
(Redirected from HU:Beginners Guide 1.4.2)
Jump to: navigation, search
Más nyelveken — Beginners Guide 1.4.2
· Afrikaans · Alemannisch · aragonés · asturianu · Aymar aru · azərbaycanca · Bahasa Indonesia · Bahasa Melayu · bamanankan · Bân-lâm-gú · Basa Jawa · Basa Sunda · Baso Minangkabau · bosanski · brezhoneg · català · čeština · corsu · dansk · Deutsch · eesti · English · español · Esperanto · estremeñu · euskara · français · Frysk · Gaeilge · Gàidhlig · galego · Hausa · hrvatski · Igbo · interlingua · Interlingue · isiXhosa · isiZulu · íslenska · italiano · Kiswahili · Kreyòl ayisyen · kréyòl gwadloupéyen · kurdî · Latina · latviešu · Lëtzebuergesch · lietuvių · Limburgs · magyar · Malagasy · Malti · Nederlands · Nedersaksies · norsk · norsk nynorsk · occitan · Oromoo · oʻzbekcha/ўзбекча · Plattdüütsch · polski · português · română · shqip · slovenčina · slovenščina · Soomaaliga · suomi · svenska · Tagalog · Tiếng Việt · Türkçe · Türkmençe · Vahcuengh · vèneto · walon · Wolof · Yorùbá · Zazaki · isiZulu · српски / srpski · авар · Аҧсшәа · башҡортса · беларуская · български · қазақша · Кыргызча · македонски · монгол · русский · тоҷикӣ · українська · Ελληνικά · Հայերեն · ქართული · नेपाली · भोजपुरी · मराठी · संस्कृतम् · हिन्दी · অসমীয়া · বাংলা · ਪੰਜਾਬੀ · ગુજરાતી · ଓଡ଼ିଆ · தமிழ் · తెలుగు · ಕನ್ನಡ · മലയാളം · සිංහල · བོད་ཡིག · ไทย · မြန်မာဘာသာ · ລາວ · ភាសាខ្មែរ · ⵜⴰⵎⴰⵣⵉⵖⵜ · አማርኛ · 한국어 · 日本語 · 中文(简体)‎ · 中文(繁體)‎ · 吴语 · 粵語 · ייִדיש · עברית · اردو · العربية · پښتو · سنڌي · فارسی · ދިވެހިބަސް

Módosításaid feltöltése OSM-be

  • A feltöltést a Potlatch 2-ben és iD-ben a Save gomb megnyomásával indíthatod.
  • A JOSM-ban használd a Fájl -> Adatok feltöltése menüt vagy ikont.

A szerkesztő programok mentéskor kérnek egy leírást, amelyben tömören add meg, hogy mit szerkesztettél át. Ezzel más szerkesztőknek segítesz áttekinteni a változásokat, amikor majd ugyanazon a területen dolgoznak. Olyan leírást találj ki, ami valóban konkrét információt ad a módosításról. Nagyon rossz például a "Budapest" vagy "javítás", jó az "boltok berajzolása".

Feltöltéskor illik megadni, hogy a feltöltött adatokat milyen forrásból szerezted. Ezzel biztosítható, hogy a térkép a szabad licencének megfelelő adatokból állhasson. Ha például a Bing műholdképről rajzoltál, a forrás legyen "Bing", ha több forrást is felhasználtál, ezeket vesszővel elválasztva add meg. Leggyakoribb értékek a helyismeret (local knowledge), helyszíni bejárás/felmérés (survey), ha GPS-t vagy helyszínen készített fényképeket is használtál azt is odaírhatod (gps, photomapping).

A JOSM (ha még nem állítottad be az adataidat) be fogja kérni az OpenStreetMap.org-on használt felhasználónevedet és jelszavadat. Javasolt a Szerkesztés -> Beállítások alatt az OSM szerverhez kapcsolódás adatainál már előre beállítani a biztonságos OAuth azonosítást.

Az online megtekinthető térkép időnként késéssel jeleníti meg az új elemeket. Az is lehetséges, hogy egyes nagyításokban már látszik a munkád eredménye, míg más nagyításokban nem. Útvonaltervező rendszerek általában mégnagyobb késéssel frissítik az adatbázisukat, így az is megeshet, hogy már látod az utat, de nem tudsz rá tervezni. Egyéb térképes alkalmazások (pl OsmAnd) és webes megjelenítések szintén csak bizonyos időközönként veszik át az új elemeket. Légy türelmes.

Módosításcsomag (changeset)

Az egyes szerkesztések úgynevezett módosításcsomagban kerülnek mentésre. Egy-egy ilyen csomag általában hasznos, ha összekapcsolódó szerkesztéseket tartalmaz és egy területhez (persze vannak kivételes esetek). A szerkesztéseid listáján egy módosításcsomag egy elemként jelenik meg. Amikor sokáig (pl 1 óra) ugyanazon a feladaton dolgozol, mentheted ugyanabba módosításcsomagba, aztán amikor más jellegű dolgot rajzolsz, akkor érdemes egy újat nyitni.

  • A Potlatch 2 az első mentés után mindaddig ugyanabba a módosításcsomagba ment, amíg le nem zárod a csomagot C billentyűvel (Close) (vagy bezárod a programot). Ezután nyugodtan rajzolgathatsz tovább, és egy új csomagba mented az eltérő szerkesztési munkát.
  • JOSM-ban legegyszerűbb a Fájl -> Mentés menüben (vagy ikonnal) kimenteni egy helyi fájlba, oda sűrűn mentegetni, aztán amikor készen van, vagy abbahagyod egy időre, akkor feltölteni, így ez is egy módosításcsomagba kerül.

  • K: Milyen gyakran töltsek föl?
  • V: Ha hosszabb idő telik el a feltöltéseid között, akkor nagyobb az esélye annak, hogy valaki más ugyanazt a területet szerkeszti. A legjobb, ha 20-30 percenként feltöltöd a módosításokat.

Előző | Következő